VistaでApache

VistaにApache2.2を使う時の注意点。

・ユーザアカウント制御を切る!

これが働いてると、場合によってはインストールもうまくいかないし、
htdocsへのアクセスに制限がかかるらしく、
エディタでソースファイルを書いてもhtdocs以下の階層に保存できないみたい。
俺の環境ではそんな感じだったけれど、真偽の程は要確認です。

ユーザアカウント制御についてはこちら

家族で使う場合とかには、有効な制御だけど、
管理者一人で使う分にはあんまり意味がないかも…